Популярные скрипты
 
Раздел: Скрипты / JavaScript / Инструменты для веб-мастера Добавить скрипт

ie6no 1.0 - скрипт для проверки версии IE

Предупреждающее html popup-окошко для показа пользователям устаревших версий IE.
В первую очередь окошко предназначено для пользователей IE6, поскольку из устаревших браузеров именно шестая версия IE является наиболее используемой.
Скрипт легко настраиваемый, и прост в использовании.
Не требует дополнительных библиотек, хотя при наличии таковых с ними не конфликтует.
Работает даже в quirks режиме.

Тип лицензии: Бесплатный (MIT)
Требования к хостингу: Не требуется дополнительных js библиотек
Автор скрипта: Андрей Пашенцев

 Домашняя страница скрипта  Скачать с сайта автора  Скачать у нас  Смотреть демо 
Добавлено 10.02.2011 в 20:55


 
Популярные статьи